Recent Articles

All Posts Author: Revindex Solution

IMPORTANT SECURITY UPDATE for Revindex Storefront

PCI requires all payment processors and merchants to migrate to the newer TLS protocol by June 30, 2016. UPS will require newer TLS as early as May 31, 2016 and PayPal will require TLS connection by June 17, 2016. If you don't upgrade, your shipping provider will suddenly stop returning shipping rates and your payment gateway will stop processing payments.